Høst/Vinterprosjekt hos Spiritofwinter

Trenger du hjelp til mekking, tips til deler, spør her.
Jonta
Posts: 359
Joined: 07 Aug 2016 01:32
MC: Fant, 96 Cagiva Elefant 750
Santa Lisa ll, 98 Ducati ST2
73 Tempo corvette

Re: Høst/Vinterprosjekt hos Spiritofwinter

Post by Jonta »

Ja, jeg mente den starterdelen du lakkerte.
2komp tåler bensinsøl godt, og sitter bedre. Ulempen er prisen, og at du må bruke opp hele boksen, (de finnes på spray, ja) når du først har "tatt hull" på den. så det er greit å ha nok deler som skal lakkes.
Jeg har ikke brukt slik klarlakk selv, men broder'n har brukt den med stort hell på motordeksler, på sin gamle Suzuki GT750.
User avatar
Palma
Posts: 4307
Joined: 09 Oct 2015 19:20
MC: BMW R1150GS 2000mod. "Betty"
BMW F650GS 2001 Mod. "Litjkar'n" solgt 2018
BMW F650GS 2003 mod. "650'n" solgt 2018
BMW F800GS 2013 mod. "800'n"
Honda Crf250L 2020 mod.
Location: Tjura
Contact:

Re: Høst/Vinterprosjekt hos Spiritofwinter

Post by Palma »

Dette er knalltråd og flott prosjekt @Spiritofwinter . Får nesten lyst til å kjøpe igjen min første CX som jeg kræsja... Men tror jeg står over..
User avatar
Spiritofwinter
Posts: 1390
Joined: 11 Oct 2015 23:19
MC: 2022 Husqvarna Norden 901
1979 Honda CX500C, Vinterprosjekt
Location: Ørsta

Re: Høst/Vinterprosjekt hos Spiritofwinter

Post by Spiritofwinter »

Roargutten wrote: 31 Aug 2022 10:50 Har du sjekket om du har gnist på pluggen? Ved å skru ut pluggene, sette de i plugghetten og legge de mot "jord"/ rent metall på motoren.
Kjør den deretter på starter så ser du om pluggene genererer gnist.
Dette ville jeg begynt med hvertfall. Så får evt videre feilsøkning komme ut i fra resultatet av dette.
Dette står på planen. Har sjekket at plugger er riktig motstand i, så noe er riktig der.
knutk wrote: 31 Aug 2022 12:01 Kan det tenkes at forrige eier ALDRI fikk start på sykkelen?
Og videre, eieren som byttet boksen, kan man tenke seg at vedkommende byttet boks uten å få start på sykkelen, at boksen ble byttet uten fullstendig feilsøking i forkant slik at opprinnelig problem var et giver-problem som ble feildiagnostisert til et CDI problem, og boksen ble montert uten at det løste problemet?

Synes at forslaget fra @Roargutten høres ut som et godt forslag. Er der gnist på pluggen ligger startproblemet trolig et annet sted. Om man tar ut begge pluggene og dreier motoren sakte rundt (verktøy eller bakhjul ved hjelp av assistent) kan man også få bekreftet at gnisten kommer på riktig tidspunkt.

Når madammen begynner å se kjærring-program kan man jo også bruke tiden til å lese seg opp på produsentens hjemmeside.
https://www.ignitech.cz/en/stahnout/aktualni-software
Det er mye som er mulig, men med tanke på hvor lite ellers som er gjort på sykkelen og informasjon ellers så tror jeg faktisk at de som solgte meg sykkelen har kjørt den og ikke hatt den som et prosjekt, den er for hel til å ha blitt skrudd halvt i hel tidligere. Om dette bare er ønsketenkning fra min side kan jo være, men jeg skal forhøre meg litt i lokalmiljøet om noen kjenner til at sykkelen faktisk var i drift.

Uansett så er planen at på et vis skal denne sykkelen starte til slutt. Forhåpentligvis uten for mye bytte av deler :)
Palma wrote: 31 Aug 2022 14:32 Dette er knalltråd og flott prosjekt @Spiritofwinter . Får nesten lyst til å kjøpe igjen min første CX som jeg kræsja... Men tror jeg står over..
Du får sende over bilder av din CX om du finner de igjen, hadde vert moro å sett :)
User avatar
Spiritofwinter
Posts: 1390
Joined: 11 Oct 2015 23:19
MC: 2022 Husqvarna Norden 901
1979 Honda CX500C, Vinterprosjekt
Location: Ørsta

Re: Høst/Vinterprosjekt hos Spiritofwinter

Post by Spiritofwinter »

Fikk litt tid til kjapp test før legging av jentungen nå.

Nappet ut pluggene og la de til jord, kjørte startmotor og ingen gnist... prøvde mot flere plasser det er jord uten noe resultat.
20220831_200506.jpg
Tok så å sjekket tilførselkabelene til coil, nappet ut koblingen og målte der, fint lite spenning...
20220831_200511.jpg
Begynte å sjekke over litt av ledningene som var koblet til denne CDI boksen og fant denne ledningen liggende løst.
20220831_200712.jpg
Ikke passet koblingen mot CDI og ikke var der nok bart metall til å få noe kontakt. Rakk ikke å gjøre så mye mer med det i dag, men får vel ta en runde på alle koblingene å sjekke at koblingene ikke er fulle av korrosjon og evt bytte de som er dårlige.
User avatar
Roargutten
Posts: 291
Joined: 07 Oct 2015 10:36
MC: 2014 Suzuki V-strom 1000
Location: Årnes

Re: Høst/Vinterprosjekt hos Spiritofwinter

Post by Roargutten »

Se her ja. Er nok på sporet av noe nå. Og uansett om dette ikke løser alle problemer så er det helt sikkert at gnist må den ha for å produsere godlyd.
You only live once, but if you do it right, once is enough.

https://www.facebook.com/harlemautospa
Max Protect Certified Detailer
User avatar
Palma
Posts: 4307
Joined: 09 Oct 2015 19:20
MC: BMW R1150GS 2000mod. "Betty"
BMW F650GS 2001 Mod. "Litjkar'n" solgt 2018
BMW F650GS 2003 mod. "650'n" solgt 2018
BMW F800GS 2013 mod. "800'n"
Honda Crf250L 2020 mod.
Location: Tjura
Contact:

Re: Høst/Vinterprosjekt hos Spiritofwinter

Post by Palma »

Her er unge Palma iført skinndress med tiger på ryggen og lett henslengt på DEN damemagneten av en Honda CX500C!!!! Det var en 1982 modell.
Meg på CX.jpg
User avatar
Spiritofwinter
Posts: 1390
Joined: 11 Oct 2015 23:19
MC: 2022 Husqvarna Norden 901
1979 Honda CX500C, Vinterprosjekt
Location: Ørsta

Re: Høst/Vinterprosjekt hos Spiritofwinter

Post by Spiritofwinter »

Meget pent bilde @Palma :D

Så var det dagens feilrettinger, frustrasjon og uvitenhet fra min side :-P

Først og fremst, skal man først feilsøke på elektrisk er det greit med koblingsskjema, gjerne i lesbart format, så en kjapp runde med scanner og printer gav 4x A4 ark som viser litt bedre enn det lille bildet i boken :)
20220901_165023.jpg
Startet så med å ta en gjennomgang på koblinger og kabler, rensing av koblinger og sjekke at koblingene faktisk satt fast, som ikke alle gjorde...
20220901_164346.jpg
Etter å ha gått igjennom koblingsskjema og instrukser for montering av den nye CDI boksen så kom jeg til et punkt der det stod at boksen må ha +12V (naturlig nok), dette tar man vanligvis fra baklyset sin +12V. Etter litt måling frem og tilbake kom jeg plutselig til å tenke på noe av det første jeg gjorde med sykkelen, plukke ut den tjuvkoblede sikringen for baklyset... Den pokkers CDI boksen får jo ikke spenning så lenge sikringen er borte vekk :smt013

Jaja, kjapp tjuvkobling for testing har aldri skadet... later vi som... clas ohlson har sluttet med glassikringer, så det får vi plukke opp ny av en annen plass i morgen.

Med +12V kommer håpet tilbake, men fremdeles ingen gnist på pluggene. Mer målinger utføres i alle retninger, kommer etter hvert over et bilde som viser måling av motstand på stator for å sjekke om den er i orden. Det meste stemmer greit, bortsett fra den ene. Men det blir påstått at med en slik CDI som jeg har så er ikke det et problem.

En annen test er måling av AC spenning fra stator, ca 90V på den ene viklingen og ca 110V på den andre, alt ok i forhold til informasjon jeg finner, så stator gir riktig spenning til CDI.

Men så skal jo CDI gi noe videre til coil. Og der kommer kveldens idiotspørsmål, hva skal måles inn på coil? For øyeblikket måler jeg samme som på batteriet så lenge jeg måler fra CDI til +polen på batteri (se bilde). Er dette riktig? Eller har jeg en fucked CDI??

Merk at dette er måling jeg får selv om tenning er av, ingen forskjell på tenning av og på. Litt endring i spenning når jeg kjører startmotor, men omtrent som det jeg får om jeg måler direkte på batteri.
20220901_210228.jpg
User avatar
haakeik
Posts: 269
Joined: 02 Mar 2016 12:35
MC: 2013 Moto Guzzi Stelvio NTX 1200
1995 Triumph Trident 750 (solgt)
2000 Honda VFR 800 (solgt)
Location: Asker

Re: Høst/Vinterprosjekt hos Spiritofwinter

Post by haakeik »

User avatar
mekkern
Posts: 4743
Joined: 22 Jan 2007 11:05
MC: "It's an old motorcycle, the wind is supposed to blow your helmet around, it's supposed to leak oil, the brakes should suck, and every now and then, it should scare you so bad you piss your pants."
Location: Tranby-Lier

Re: Høst/Vinterprosjekt hos Spiritofwinter

Post by mekkern »

du skal ha 12v+ ut av cdi og inn på coil/er.
når du kjører starter så skal minus på coil bli borte i pulser(dette gir et spenningsfall i primærspole og induserer gnisten i sekundærspolen.)
User avatar
Spiritofwinter
Posts: 1390
Joined: 11 Oct 2015 23:19
MC: 2022 Husqvarna Norden 901
1979 Honda CX500C, Vinterprosjekt
Location: Ørsta

Re: Høst/Vinterprosjekt hos Spiritofwinter

Post by Spiritofwinter »

haakeik wrote: 01 Sep 2022 21:52 Kanskje noe hjelp her: https://www.cx500forum.com/threads/cx50 ... elp.24705/
Var igjennom denne i feilsøkingen, men der stod lite om spenning inn på coil.
mekkern wrote: 01 Sep 2022 22:07 du skal ha 12v+ ut av cdi og inn på coil/er.
når du kjører starter så skal minus på coil bli borte i pulser(dette gir et spenningsfall i primærspole og induserer gnisten i sekundærspolen.)
Betyr det at det blir riktig slik jeg måler det og når starteren går så vil spenningen inn til coil droppe og skape gnist? Eller burde jeg klare å måle +12V mellom ledningen til coil og jord?

Om det er riktig slik det er nå så må jeg begynne å se på coil og plugger som neste steg.

Edit: Kjapp måling av coil viser at den ene har en motstand på ca 13 kilo ohm, den andre har ca 4 mega ohm. Den ene er nok defekt. Merkelig nok så mente jeg at de begge viste det samme for noe siden, men ikke sikkert jeg målte riktig da.
User avatar
mekkern
Posts: 4743
Joined: 22 Jan 2007 11:05
MC: "It's an old motorcycle, the wind is supposed to blow your helmet around, it's supposed to leak oil, the brakes should suck, and every now and then, it should scare you so bad you piss your pants."
Location: Tranby-Lier

Re: Høst/Vinterprosjekt hos Spiritofwinter

Post by mekkern »

"normalt" med batteritenning så har coil 12+ hele tiden og minus 12 nesten hele tiden-det er når minus blir brutt at gnisten lages av at magnetfeltet kollapser.

hvis det er CDI så er det litt anderledes å måle ut.men minns det er 12volt inn på coil og styringen på minus skjer i cdi boksen. :-k
https://en.wikipedia.org/wiki/Capacitor ... e_ignition
knutk
Posts: 2154
Joined: 15 Jul 2009 07:56
MC: BMW R1250GSA, F850GSA, R90S

Re: Høst/Vinterprosjekt hos Spiritofwinter

Post by knutk »

På bildet av skjema kommer det ikke frem detaljer fra spolene.
Mulig det ble borte i publisering til nett, men her er i allefall litt flere detaljer om hvordan systemet fungerer.
Her er selvsagt original CDI gjengitt, men det bidrar til en forståelse ved videre målinger
Selv om CDI er byttet ut må den nye boksen forholde seg til de samme signalene fra sykkelens styring.
Honda CX500_02.jpg
Honda CX500_01.jpg
User avatar
mekkern
Posts: 4743
Joined: 22 Jan 2007 11:05
MC: "It's an old motorcycle, the wind is supposed to blow your helmet around, it's supposed to leak oil, the brakes should suck, and every now and then, it should scare you so bad you piss your pants."
Location: Tranby-Lier

Re: Høst/Vinterprosjekt hos Spiritofwinter

Post by mekkern »

Den nye boksen skal jo ikke bruke ac ladespolene i stator men heller 12volt fra batteri?
På cbr`n har jeg 12 volt+ inn på coil med tenning på og trigging på minus.
Ville tro denne boksen jobber etter samme prinsipp når den tar strøm fra batteri.
D86AD1C1-596E-4305-A47E-71F19421CE80.jpeg
knutk
Posts: 2154
Joined: 15 Jul 2009 07:56
MC: BMW R1250GSA, F850GSA, R90S

Re: Høst/Vinterprosjekt hos Spiritofwinter

Post by knutk »

Spiritofwinter wrote: 01 Sep 2022 22:38
haakeik wrote: 01 Sep 2022 21:52 Kanskje noe hjelp her: https://www.cx500forum.com/threads/cx50 ... elp.24705/
Var igjennom denne i feilsøkingen, men der stod lite om spenning inn på coil.
mekkern wrote: 01 Sep 2022 22:07 du skal ha 12v+ ut av cdi og inn på coil/er.
når du kjører starter så skal minus på coil bli borte i pulser(dette gir et spenningsfall i primærspole og induserer gnisten i sekundærspolen.)
Betyr det at det blir riktig slik jeg måler det og når starteren går så vil spenningen inn til coil droppe og skape gnist? Eller burde jeg klare å måle +12V mellom ledningen til coil og jord?

Om det er riktig slik det er nå så må jeg begynne å se på coil og plugger som neste steg.

Edit: Kjapp måling av coil viser at den ene har en motstand på ca 13 kilo ohm, den andre har ca 4 mega ohm. Den ene er nok defekt. Merkelig nok så mente jeg at de begge viste det samme for noe siden, men ikke sikkert jeg målte riktig da.

Utifra spørsmålene antar jeg at du ikke har mye erfaring med CDI anlegg, som 99,9 % av befolkningen forøvrig, siden de er relativt problemfri og sjelden trenger feilsøking.

Nå kommer litt nerdestoff, så hold ut: (For folk med elektronikkbakgrunn vil dette være kjent stoff. Til dere: Jeg ber om overbærenhet :D )

Systemet bygger på viklede spoler som styrer tenning samt leverer nødvendig strøm til gnisten. Dvs at feks sykkelen i teorien kan trilles i gang selv om batteriet er steine dødt.
(Erstanings CDI inneholder trolig styringselektronikk som trenger en stødig spenning, derfor ekstra behov for tilførsel av +12V)

For å forstå det hele må man skjønne hvordan spolene oppfører seg, og hvor og når de gir pulser.

En spole vil generere en spenning hver gang den blir eksponert for et varierende magnet felt. Pulsen vil være både positiv og negativ i forhold til jord.
Siden det på denne sykkelen er en generator som kombinerer flere funksjoner vil rotor se litt rar ut:
Magneter som gir kontinuerlig strøm til lys og lading av batteri
Magneter som gir strøm til Coilene
Magneter som trigger tenningspunkt, som er ulikt for hver sylinder.
Magnet som trigger fortenning.

CDI inneholder dioder, som enkelt sakt er en enveisventil for strøm
Kondensator, som akkumulerer strøm og kan også formidle pulser. Kondensatotor er en av hovedelementene for at CDI skal fungere, derav navnet (Capacitive Discharge Ignition).

For å skjønne det kan jeg illustrere litt banalt:

Tenk deg to kompiser, den ene heter Spenning og den andre heter Coil. De har fått tak i en gammel fjær med innebygget støtdemper (som i bakfjær på MC). Problemet her er at demperen er gammel og treg og er veldig tung å bevege.

Se for deg at Spenning og Coil holder fjær/demper i hver sin ende. Coil prøver å holde fast i sin ende, men han står på et glatt underlag.
Spenning begynner å trekke sakte i fjøren, mens Coil holder i mot.
Siden Spenning trekker sakte vil støtdemperen i fjæren tillate at fjæra strekker seg, og Coil greier å holde sin plass på det glatte gulvet.
Spenning fortsetter å trekke i fjæra, og den strammes sakte til dobbel lengde, da Coil greier å holde imot.

Så kommer kompisen Trigger snublende inn i fylla, og før man vet ordet av det går han på trynet og skyver Spenning hardt i ryggen.
Nå blir Spenning skyvd i retning Coil, som forsøker etter beste evne å stå imot. Men Spenning trykker hardt i fjæren, retning Coil.
Problemet nå er at den innebygde støtdemperen er så treg at den ikke handterer den hurtige bevegelsen, og i stedet for at fjæra blir komprimert Grunnet treghet i demperen forblir Fjæren lang, og Spenning skyver Coil bakover på gulvet, hvor han sklir på underlaget.

Etterhvert roer det hele seg.
Trigger kommer seg på bena. Fjæra greiere sakte å trekke seg sammen. Coil blir sakte trekkt tilbake til utgangspunktet. Spenning får summet seg å begynne å trekke i fjæra på nytt.

Bilde og forklaring av CDI.
CDI forklart.jpg
Poenget mitt er at for å feilsøke annlegget utover å måle om spolene leder eller ikke så er det meste pulser. Spenningsoppbygningen skjer internt inne i CDI enheten, og dioder vil hindre pålitelige målinger på utsiden..

For å slippe å handle inn Oscilloscop kan man ohme spolene man sjekker. Er spolen ikke kortsluttet er den grei. Da må man sjekke at den får puls fra rotor. I rotor er der en magnet, som enten virker eller ikke virker. Den er støpt inn og kan ikke flyttes.
I mangel av fancy utstyr kan man prøve å måle puls ved hjelp av et analogt Voltmeter (Digitale er for trege, med mindre man handler langt oppe på hylla). Om spolen gir puls vil nåla på Voltmeteret gi en kort puls, som da indikerer at der er liv (og håp :-) )

Nå er innlegget langt nok.
Gratulerer til alle som har lest hele greia =D>

Ved eventuelle behov for en fortsettelse tror jeg det er bedre å stille konkrete spørsmål.
Jonta
Posts: 359
Joined: 07 Aug 2016 01:32
MC: Fant, 96 Cagiva Elefant 750
Santa Lisa ll, 98 Ducati ST2
73 Tempo corvette

Re: Høst/Vinterprosjekt hos Spiritofwinter

Post by Jonta »

Kan feil i CDI forårsake svak gnist?
Hva med pickup sensorne og spolene?
Post Reply