MC-forumet.no

Norges hyggeligste MC-forum
Det er nå 15 nov 2018 12:33

Alle klokkeslett er UTC+01:00




Legg inn nytt emne  Svar på emne  [ 2 innlegg ] 
Forfatter Melding
 Innleggsemne: Ladeproblemer
Legg innLagt inn: 28 aug 2014 08:56 
Offline

Registrert: 18 jun 2014 11:54
Innlegg: 2
MC: 1985 Yamaha XJ 600 73hk
Hei.

Har over lengre tid hatt et problem med dårlig regulator som ikke regulerer ladespenningen.

Den har ladet rundt 15-16 volt til batteriet på vanlige lave turtall.

Men i går monterte jeg helt ny (dog uoriginal, men av god kvalitet) regulator.

Nå lader den maks 13.8 volt. Kan det være fordi batteriet er defekt etter all den høye spenningen at den ikke klarer å lade med normale spenninger lengre?
Eller er det regulator som ikke fungerer slik den skal?

Er en 1985 Yamaha XJ 600 51J 73HP


Toppen
   
 Innleggsemne: Re: Ladeproblemer
Legg innLagt inn: 28 aug 2014 16:51 
Offline
Brukeravatar

Registrert: 10 jul 2013 16:16
Innlegg: 47
MC: Harley-Davidson Custom Bagger
Hei.

Det er få batterier som tåler 15-16 volt, flere opplyser maks 14.7.
Men er det en "smart" regulator, som dermed ikke gir fullt hvis batteriet ikke "spør" om det? (fullt batteri trenger jo ikke like mye som et halvfullt).

Litt mer info...:)


Toppen
   
Vis innlegg fra forrige:  Sorter etter  
Legg inn nytt emne  Svar på emne  [ 2 innlegg ] 

Alle klokkeslett er UTC+01:00


Hvem er online

Brukere i dette forumet: Bing [Bot] og 8 gjester


Du kan ikke opprette nye emner i dette forumet
Du kan ikke svare på emner i dette forumet
Du kan ikke redigere egne innlegg i dette forumet
Du kan ikke slette egne innlegg i dette forumet

Søk etter:
Gå til:  
Kjører på phpBB® Forum Software © phpBB Limited
Norwegian (bokmål) Language Pack © Lars Christian Schreiner